auromed


quality posts: 0 Private Messages auromed
Capn12 wrote:Same here. Called up Charter locally, and surprise surprise..."we encrypt all channels through our coaxial, even locals."

Isn't that nice.



I thought that wasn't legal... As they are getting the OTA stuff for free, they have to redistribute it as unencrypted as well. Or maybe that was just wishful thinking.

scoobyrd


quality posts: 0 Private Messages scoobyrd

Now the question is....where do you get a low profile backing for this thing? Because it is a perfect size for a media box.

black2d


quality posts: 0 Private Messages black2d
ConDaddy wrote:I've got mine working with the Pinnacle Beta software quite well. I'm on RCN in Chicago and they have quite a few clearQAM channels. My biggest complain so far is that you can not tune clearQAM channels directly by typing digits (on the remote or the keyboard). You have to use the +/- keys. The Pinnacle software tunes the digital channels as sub-channels of channel 1000. I also thought that the digital channels broadcast episode information in the stream, or at least information about the channel or network. But the Pinnacle software doesn't parse any of that.



You can go to settings channels, select the channel number like 90.1 and do edit then pick a unqiue channel number for it like 1001 and so on thats what i did.

mp34life


quality posts: 0 Private Messages mp34life
gotmine9 wrote:I've got buyer's remorse and am selling mine at a loss on ebay. I've not even opened the box. Please buy this, I can't use it where I live....
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=260172585126&ssPageName=STRK:MESE:IT&ih=016
thanks,
Janet


I bid on it just because i feel sorry for you.
Although I don't know what I'm going to do with a second one. (maybe I can return it to best buy)

EDIT: Friends don't let friends drink and woot!

10/8/2007 Pinnacle PCTV HD Card 1
10/5/2007 Microsoft Zune 30GB Digital Media Player - Black 1
9/4/2007 Netgear 802.11g Wireless USB 2.0 Adapter - 2 Pack 1
8/22/2007 Microsoft Zune 30GB Digital Media Player 1
7/2/2007 ATI Radeon X600SE 128mb PCI Express Video Card 1

mmacmu1


quality posts: 0 Private Messages mmacmu1

The beta is causing my Vista x32 to be unstable (does some kind blue screen and then a memory dump). This happens when I am in WMC. I have 2gb ram so I dont think that is the problem. Anyway, is this happening with other vistas out there? Also, the stupid Pinacle program keeps failing to open. Wow... perhaps I should of thought about my experience with the infamous "dazzle to go" on woot. That thing was the bigest piece of doody ever.

Anyways...

PS- when it does work in MC the audio lags... any suggestions?

ph7


quality posts: 0 Private Messages ph7

Anyone try it with GB-PVR yet? Seems the Pinnacle driver is flaky with Vista.

icanstillcu


quality posts: 0 Private Messages icanstillcu

I just got mine in and Vista x64 automatically got the drivers and set up the card via windows updates. And worked fine via MCE. I have not tried the beta drivers yet for QAM support and probably wont since I am in the inner city and the OTA is not compressed compared to the free QAM

garyes19


quality posts: 0 Private Messages garyes19

Installing software now. Trying with pinnacle software, GBPVR and Media Portal. Will post results

icanstillcu


quality posts: 0 Private Messages icanstillcu

I have a question for those that might know, if I install these beta drivers will I get QAM support in MCE or just in the Pinaccle Software?

antdube


quality posts: 0 Private Messages antdube

Video side of it I have not had much problem. FM side of it crashes just thinking about trying it. Could not get it to work with Nero Home, but card does work with Orb. I'm running XP with AMD X2 6000 with 2 gigs Ram. Have recorded for 1/2 hour without a problem. Just watching video utilizes around 20 % CPU. Recording jumps up to 45-50 %. Sometimes If you watch what you recorded without muting the TV side you end up with audio from the TV side as well as the show you recorded playing at the same time. So you need to mute the TV side, then unmute the playback side or close and restart Pinnacle TVCenter to fix. You can also can watch a replay while you are recording another show.

EDIT: Does work with nero 8, not with nero 7

icanstillcu


quality posts: 0 Private Messages icanstillcu

The Pinnacle software does not work on 64bit Vista even though the drivers do. This is probably a good thing though as Ive never seen a better tv app then MCE and MythTV

mmacmu1


quality posts: 0 Private Messages mmacmu1

This is really pissing me off. Its not working on my Vista 32 system

What software do I HAVE to install? Just the drivers?

I'd like to use WMC, but the audio is lagging by a few seconds. The PCTV program does not work. Do I need to install the CD "Studio Quickstart?"

DinkY2K


quality posts: 0 Private Messages DinkY2K

I've like to use the GBPVR software, but it appears this card is too new for compatibility. Has anyone working around this?

RodLightning


quality posts: 1 Private Messages RodLightning
macNchesseB wrote:Have you tried to record anything yet? I have a similar system I'm hoping can record some SD stuff without needing to upgrade much. My card hasn't arrived yet, so I can't try it out and just want to hear what your experience was. Thanks.



I made a brief mpeg recording from off the air in HD. The first two or three seconds had some skipping. I think maybe because of the load of starting the recording. When I pressed stop, there was also a hic-up. Analog SD recording had a very slight hic-up but in both cases, the lag was brief and only at the start and end. I think this card pushes the Athlon XPs to their limits. My cpu runs at 1.8ghz, I get the feeling that a 2ghz or faster Athlon XP would have an easier time. Having a fast hard drive would be a plus. A new pc would definitely suit this card, but I am able to make acceptable recordings on my current hardware. Let me know if you have similar results when you get your card.

Next project will be with the beta drivers and plugging in the cable tv line.

icanstillcu


quality posts: 0 Private Messages icanstillcu

For me via WMC I cant get NTSC via cable. It only accepts Antennas.

Pyewacket


quality posts: 1 Private Messages Pyewacket
icanstillcu wrote:I have a question for those that might know, if I install these beta drivers will I get QAM support in MCE or just in the Pinaccle Software?


MCE does not (currently) support QAM. You'll view that HD signal through Pinnacle's software.

Haefeli


quality posts: 0 Private Messages Haefeli
icanstillcu wrote:For me via WMC I cant get NTSC via cable. It only accepts Antennas.



I believe I'm experiencing the same issue on Vista64 but I don't have an HD antenna to confirm. Vista auto installed the drivers. I ran through MCE setup but it didn't detect a signal ( I know there is one). Any suggestions would be appreciated. Pinnacle said basically I'm SOL for x64.

garyes19


quality posts: 0 Private Messages garyes19

As of now, neither gb-pvr nor Media Portal work with this card. If anyone has any workarounds, please post.

tow2a


quality posts: 0 Private Messages tow2a

Has anyone in Oregon received their package yet. I still am waiting .... As I was looking for my package from FED-EX I saw this article on the web :
http://www.nbc6.net/headlinesonly/14211075/detail.html

Freaked me out, then I saw it was from a while ago. Whew.

I am thinking on bidding on the one on E-Bay might get here faster..

Anyways woot still rocks.

wootskywalker


quality posts: 0 Private Messages wootskywalker

I just got mine. (It arrived early!) I haven't tried getting it working under Linux yet, but the drivers that Windows Update downloaded in Vista 64 seem to be working fine. I can get OTA HD in Media Center with no problems (except a poor signal on some channels). [I'm actually just using the coax cable as an "antenna" right now, so that's probably not too surprising.] QAM channels were my real goal, but I can't seem to get the beta Pinnacle TVCenter software to work. PCMLoader.exe crashes instantaneously, seemingly related to having .Net Framework 2.0. Has anyone else been able to get the pinnacle software running in 64-bit Vista?

So close, yet so far...

Hodgesphotography


quality posts: 1 Private Messages Hodgesphotography
icanstillcu wrote:I just got mine in and Vista x64 automatically got the drivers and set up the card via windows updates. And worked fine via MCE. I have not tried the beta drivers yet for QAM support and probably wont since I am in the inner city and the OTA is not compressed compared to the free QAM



ok pm me and let me know how you got it set up I installed and got drivers just fine but i can not get any channels in (not too surprised by the digital but i was hoping to get my analog channels)
my problem seems to be something in the .net framework MEdia center sees everything just fine and would be awesome if i could figure out how to get it to configure analog channels.

what is MCE maybe i am missing something

venci3


quality posts: 0 Private Messages venci3

Got it earlier today, just installed the card and drivers.. so far, while trying to scan the channels i've gotten ablue screen that restarts my computer. running vista 32-bit



edit*

scanned for QAM and digital, got three whole channels so far -.- ugh

xxooss


quality posts: 12 Private Messages xxooss

Well I got mine yesterday and went and got a 30 dollar RCA antenna and wow.
Software installed on XP without a hitch and everything works perfectly.

I get 10 HD channels and some analog ones. The TV guide info downloaded and works great...records and everything.

I am very happy with my woot.

I have yet to try and hook it into my dishnet work yest but I am sure it will work just fine.

edit: all my HD signals are over 100 except one that is at 75 to 80...still works perfect though.

venci3


quality posts: 0 Private Messages venci3
xxooss wrote:Well I got mine yesterday and went and got a 30 dollar RCA antenna and wow.
Software installed on XP without a hitch and everything works perfectly.

I get 10 HD channels and some analog ones. The TV guide info downloaded and works great...records and everything.



To all the people getting HD channels, are you primarily using an atenna or are you using a regular coax. I've scanned multiple times and all i get is 3 channels in HD, 1 channel in analog, and that be it


Also, are you all using the beta driver from pinnacle or is there any other software that seems to work fine.

dmitttelman


quality posts: 0 Private Messages dmitttelman

anyone else having audio sync problems?
I'm using a coax cable in and I can't even get the channels to come in on the Pinnacle software but they come in on Windows media center fine, the audio is just out of sync by a few seconds, anyone know a fix?

ShadowTech


quality posts: 8 Private Messages ShadowTech

Got my card today.. installed and cannot do a thing with it. The pinnacle software worked fine up to installing and detecting my chanels, but once I actually load the player and try to watch anything, it always closes out with an unexpected error. Both from the CD and the beta software that was posted.

i am only using analog HD over a poor antenna which results in poor quality, but it's like any time the picture gets too bad, the program crashes. Guess I am going to have to hook this up to my digital cable and see if it works.. but I have a feeling this buggy software will ruin that as well.

\o/

garyes19


quality posts: 0 Private Messages garyes19

Everything seems to work fine. Picked up all my local networks in HD plus a few more. Only problem is the HD video goes out and I can't get it back. I can hear everything, but no video. Analog works fine, though. Any suggestions?

Quames


quality posts: 0 Private Messages Quames

computer+card = do not want

installed everything fine. hooked it up to out of le wall cable. ran the program and nothing else, picture showed up but was jerky/no sound and when i tried to minimize/close/do anything it froze everything...and the only thing i could move was my mouse. had to do the manual shut off.

dragonman06


quality posts: 0 Private Messages dragonman06

Can someone please help me... This is really weird.
I installed the card. Turn on the computer.
Installed the software and then my internet disappeared..
it was replaced by the TV tuner property of the installed device.
Now it said I had a 30mbps connection type and my ip address was someone weird like 0.2.0.1 and it switched my subnet mask to default of 255.255.255.255
So I think well maybe its a hardware conflict. I try to change the IRQ's and I cant..

I installed the software and it worked but it had really crappy quality.. It was a square in the middle of my HDTV and black bars on the sides... no matter what screen ratio I changed the settings to.

SO I tried it on my vista machine.. OK I got it to install and still have the internet.
I tryed on MCE and it wouldnt find any channels. even though I know they were there.. Because XP found them..

SO I tryed to install the software... Well gets almost all the way done and bluescreens with nvstor64.sys error..

so I restarted and the program seemed installed correctly.. I try to open it.. and then I have a error you need .net 2.0...

I download .net 3.0 and try to install..

another error... "please change your functionality settings in windows vista"

I tried almost all I could... But finally got sick of it...

Pinnacle can shove this tuner card up thier ass!

Never dealt with such crappy hardware/software...

Never again will I buy anything Pinnacle not even if it does say HDTV

ph7


quality posts: 0 Private Messages ph7

No dice on a Vista 32bit install of the beta drivers. Software loads, then the configuration 'wizard' starts, and crashes when searching for channels. Error message reads "PVR Core - Video Control Server Has Stopped Working" . Uninstalled and Reinstalled, identical problem re-occured.

garyes19


quality posts: 0 Private Messages garyes19

Finally got everything working. Analog + about 10 HD channels. Pretty awesome woot. Havent attempted recording yet. Will do so soon.

mp34life


quality posts: 0 Private Messages mp34life

I must be doing something wrong be cause I can't get HD on either my cheap 10 dollar antenna from wal-mart or from my analog cable line (I do get these unencrypted digital music channels but there is no real TV).
Is there a certain way I need to point these rabbit ears or what?

thanks,
Clueless watching tv

10/8/2007 Pinnacle PCTV HD Card 1
10/5/2007 Microsoft Zune 30GB Digital Media Player - Black 1
9/4/2007 Netgear 802.11g Wireless USB 2.0 Adapter - 2 Pack 1
8/22/2007 Microsoft Zune 30GB Digital Media Player 1
7/2/2007 ATI Radeon X600SE 128mb PCI Express Video Card 1

Hodgesphotography


quality posts: 1 Private Messages Hodgesphotography

Ok i finally got somewhere
I installed and using my cheap (35 dollar walmart rca brand indoor 55 db gain indoor antenna) i get three hi def stations using windows media center and VISTA 64 BIT
the 64 bit compatibility is purely software related so bonus for me i get more hard drive space for shows by not installing.
now if i can just configure the analog channels ill be set

rlm2112


quality posts: 0 Private Messages rlm2112

i just recorded the office, and of course the sound is off by like 30 seconds and the framerate drops in sections. i guess i need to lower the quality of the capture. Anyone know the difference between DVD and DVD longplay?

Also did anyone else use the "premium program guide" yet? it is pretty basic, and you can only organize by a broad time range or the channel you are currently on. There is a link for Titan Tv in the start menu with the TVCenter program, and i really like it, but it does not support this card (yet hopefully). Does anyone know of any other EPG's like Titan TV that will work with this card?

SkyyPunk


quality posts: 1 Private Messages SkyyPunk

HOLY CRAP!
This card is awesome.
I have an older WinTV USB2 tuner which had always looked kind of crappy and I just assumed it was my cable line more than anything...
So I hook my PCTV card up, do a quality scan, it picks up tons of channels...and about 10 (six roughly in HD) over QAM. Quality is flipping amazing (I dont have an HDTV and usually just watch tv on my computer).

Going to try and write a review up this weekend...but so far it is awesome

ShadowTech


quality posts: 8 Private Messages ShadowTech

Still cannot get my stupid card working. I can tune np in VirtualDub, but of course can't tune anything HD.. but using the Pinnacle software I cannot tune ANYTHING at all without the program crashing. It seems pinnacle has no idea either as I see a few posts regarding the same problem on their forums. Starting to think I just wasted $50.

Anyone have any ideas? i am running Windows XP Pro SP2 on a Gigabyte 965P-DS3, intel core2duo e6420, 2gb GSkill DDR2-800 ram, and a GeForce 8800GTS 320mb.

\o/

bryancruise


quality posts: 0 Private Messages bryancruise

To all the people that keep echoing the fact that Vista MCE doesn't support QAM:

I am not saying you are wrong, I wooted this card, I still haven't received it, thus, I haven't tried it. I did some googling and found this:

Excerpt:

"QAM. Quadrature Amplitude Modulation (QAM) is the digital cable standard in the United States. Windows Media Center supports QAM signals with a Digital Cable Tuner in the United States."

: FROM :

http://windowshelp.microsoft.com/Windows/en-US/Help/ef5b8360-958c-425b-9529-2922167e78631033.mspx

Is this article incorrect? If so, why is it on their site? To say "We support QAM", then to have hundreds of people say "Of course, MCE doesn't support QAM", where is the disconnect? How does it NOT work?

auromed


quality posts: 0 Private Messages auromed
bryancruise wrote:

Excerpt:

"QAM. Quadrature Amplitude Modulation (QAM) is the digital cable standard in the United States. Windows Media Center supports QAM signals with a Digital Cable Tuner in the United States."

: FROM :

http://windowshelp.microsoft.com/Windows/en-US/Help/ef5b8360-958c-425b-9529-2922167e78631033.mspx

Is this article incorrect? If so, why is it on their site? To say "We support QAM", then to have hundreds of people say "Of course, MCE doesn't support QAM", where is the disconnect? How does it NOT work?




If you read, it says Windows Media Center supports QAM signals with a Digital Cable Tuner in the United States which sounds to me like marketing talk for... We want to put QAM in the specs, so we have another buzzword, but have to tell people that it wont work out the box.

I think the Digital Cable Tuner part means, you need a Set Top Box which will convert the QAM to something MCE will place nicely with.

Pyewacket


quality posts: 1 Private Messages Pyewacket
bryancruise wrote:To all the people that keep echoing the fact that Vista MCE doesn't support QAM...


This site is The Green Button. It's sort of the unofficial official Windows MCE site and Forums. It's just a given around there that Media Center doesn't handle QAM (though the concensus is it's due 1st quarter, '08) and they're developers and assorted gurus. I agree, though, that Microsoft seems to be saying otherwise.

If you read the FAQ at The Green Button, you'll see they all use HD Homerun to "trick" Vista Media Center into handling QAM. A thread regarding that is here.

A possibly more pertinent thread: http://thegreenbutton.com/forums/1/197408/ShowThread.aspx

mmacmu1


quality posts: 0 Private Messages mmacmu1
dmitttelman wrote:anyone else having audio sync problems?
I'm using a coax cable in and I can't even get the channels to come in on the Pinnacle software but they come in on Windows media center fine, the audio is just out of sync by a few seconds, anyone know a fix?



Im in the same boat... vista 32
please let me know if you resolve this as i will do the same