bdh008


quality posts: 5 Private Messages bdh008

So I visited the Woot.com forums, then visited Google maps and tried to look at my city. Unfortunately, every I go on Google maps, there are avatars. Woot avatars. I closed my browser and opened it back up and they are still there. Any ideas?

ROGETRAY


quality posts: 158 Private Messages ROGETRAY

Staff

bdh008 wrote:So I visited the Woot.com forums, then visited Google maps and tried to look at my city. Unfortunately, every I go on Google maps, there are avatars. Woot avatars. I closed my browser and opened it back up and they are still there. Any ideas?



Try seeing if this occurs with different browsers and then repost.
Also reboot your computer maybe?

First I've heard of this...


bdh008


quality posts: 5 Private Messages bdh008

Rebooting did fix it. Thanks for the way-too-obvious help. I should have done that first, except it was too entertaining. Interesting problem though. No idea what could have caused it.

This is what happened.

ROGETRAY


quality posts: 158 Private Messages ROGETRAY

Staff

bdh008 wrote:Rebooting did fix it. Thanks for the way-too-obvious help. I should have done that first, except it was too entertaining. Interesting problem though. No idea what could have caused it.

This is what happened.



Hahahah...Wooters invading your local neighborhood!!! hahahaha

ThunderThighs


quality posts: 564 Private Messages ThunderThighs

Staff

bdh008 wrote:Rebooting did fix it. Thanks for the way-too-obvious help. I should have done that first, except it was too entertaining. Interesting problem though. No idea what could have caused it.

This is what happened.



That is like way cool. I'd suggest emptying your cache/temp files if you haven't done so lately.



FORUM MODERATOR
To contact Customer Service, use the SUPPORT form at the top of every woot page
••• ► Woot's Return Policy ◄ ••• ► Did you check your spam/junk folders for a CS reply?
CANCEL?? How to cancel your order in the first 15 minutes!! - except Woot-Offs & expedited orders