JohnnyDD


quality posts: 4 Private Messages JohnnyDD
tjweber wrote:Normally LED monitors have extremely low power consumption compared to LCD monitors of the same size. There is not an Energy Rating (yellow tag) on computer monitors like they have on TV's, but all the LED TV's compared to their LCD counterparts blow the energy use away, sometimes as much as 5 times or more..... I hope this helps.



You're got up in the press, who don't know Bubba Bo Bob Brain. This IS a LCD monitor, just with LED backlights.

rlj1010


quality posts: 12 Private Messages rlj1010

I can't remember the last time I visited the main Woot page, and saw an item was sold out.

ThunderThighs


quality posts: 565 Private Messages ThunderThighs

Staff

rlj1010 wrote:I can't remember the last time I visited the main Woot page, and saw an item was sold out.


September 27th and 30th come to mind.



FORUM MODERATOR
To contact Customer Service, use the SUPPORT form at the top of every woot page
••• ► Woot's Return Policy ◄ ••• ► Did you check your spam/junk folders for a CS reply?
CANCEL?? How to cancel your order in the first 15 minutes!! - except Woot-Offs & expedited orders

ToAsTiEwAnKeNoBe


quality posts: 0 Private Messages ToAsTiEwAnKeNoBe

I don't know if people are still watching this thread, but i ordered 2 and received them Tuesday (yesterday). I've setup 1 monitor and noticed 2 things.
1) theres a hissing noise when the monitor is on. and
2) on DVI 1080 resolution the desktop spans from bezel to bezel. on HDMI, it doesn't, theres a gap and my ATi 5770 claims it's a HDTV all of a sudden.

Any suggestions?

inkycatz


quality posts: 105 Private Messages inkycatz
ToAsTiEwAnKeNoBe wrote:I don't know if people are still watching this thread, but i ordered 2 and received them Tuesday (yesterday). I've setup 1 monitor and noticed 2 things.
1) theres a hissing noise when the monitor is on. and
2) on DVI 1080 resolution the desktop spans from bezel to bezel. on HDMI, it doesn't, theres a gap and my ATi 5770 claims it's a HDTV all of a sudden.

Any suggestions?


Watching FOREVER.

Hi! It looks like your best bet would be to contact the manufacturer. If you got a unit that isn't quite up to par they would be the first/best resource for a replacement.

If you have any trouble with them, just drop a line to service@woot.com.

I'm just hanging out, really.

kliu0x52


quality posts: 4 Private Messages kliu0x52
ToAsTiEwAnKeNoBe wrote:I don't know if people are still watching this thread, but i ordered 2 and received them Tuesday (yesterday). I've setup 1 monitor and noticed 2 things.
1) theres a hissing noise when the monitor is on. and
2) on DVI 1080 resolution the desktop spans from bezel to bezel. on HDMI, it doesn't, theres a gap and my ATi 5770 claims it's a HDTV all of a sudden.

Any suggestions?



Change the scaling options in the ATI driver settings for the HDMI problem. And does killing speaker volume (I have external speakers and the built-in ones sound like crap) help? It helped for me...


And my question: What should I do if I have a dead pixel?

inkycatz


quality posts: 105 Private Messages inkycatz
kliu0x52 wrote:Change the scaling options in the ATI driver settings for the HDMI problem. And does killing speaker volume (I have external speakers and the built-in ones sound like crap) help? It helped for me...


And my question: What should I do if I have a dead pixel?


Contact the manufacturer, it is likely a replacement would be available. Failing that route, contact service@woot.com

I'm just hanging out, really.

ToAsTiEwAnKeNoBe


quality posts: 0 Private Messages ToAsTiEwAnKeNoBe
kliu0x52 wrote:Change the scaling options in the ATI driver settings for the HDMI problem. And does killing speaker volume (I have external speakers and the built-in ones sound like crap) help? It helped for me...


And my question: What should I do if I have a dead pixel?



Thanks for both solutions! I too use external speakers and so never thought of playing with the volume.

Scaling settings also helped! It was somehow set to -%20

welley


quality posts: 0 Private Messages welley

received two power cords, both the standard three prong plugs.

Appears it only takes the small single plug power?

ROGETRAY


quality posts: 158 Private Messages ROGETRAY

Staff

welley wrote:received two power cords, both the standard three prong plugs.

Appears it only takes the small single plug power?



According the Specs page, the order includes an AC adapter and does not require 3-prong power cords.
If you didn't receive the proper power cord, please email us at service@woot.com and we'll be glad to assist you in resolving the issue.

Sincerely,
Woot Staff

pneumatic5


quality posts: 0 Private Messages pneumatic5

I still didnt get my 2 monitors that I ordered. I checked on UPS tracking and it says: "Merchandise is missing. UPS will notify the sender with additional details. / All merchandise missing, empty carton was discarded. UPS will notify the sender with details of the damage"

Now it says: Damage reported. / Damage claim under investigation.

What should I do now? I would like the monitors asap, and if I could get them by the end of the week, ill pay extra for shipping. But if not I would like the refund as soon as possible.

ThunderThighs


quality posts: 565 Private Messages ThunderThighs

Staff

pneumatic5 wrote:I still didnt get my 2 monitors that I ordered. I checked on UPS tracking and it says: "Merchandise is missing. UPS will notify the sender with additional details. / All merchandise missing, empty carton was discarded. UPS will notify the sender with details of the damage"

Now it says: Damage reported. / Damage claim under investigation.

What should I do now? I would like the monitors asap, and if I could get them by the end of the week, ill pay extra for shipping. But if not I would like the refund as soon as possible.


Egads. Poor monitor. Most likely, the package or info about its remains are being sent back to woot. Contact customer service with the info you have and they'll help you out.

To contact customer service, click on Support at the top of every page to go to the support form or email service@woot.com. Include your order number for faster service. They will try to answer in 24-48 business hours.



FORUM MODERATOR
To contact Customer Service, use the SUPPORT form at the top of every woot page
••• ► Woot's Return Policy ◄ ••• ► Did you check your spam/junk folders for a CS reply?
CANCEL?? How to cancel your order in the first 15 minutes!! - except Woot-Offs & expedited orders

pneumatic5


quality posts: 0 Private Messages pneumatic5
ThunderThighs wrote:Egads. Poor monitor. Most likely, the package or info about its remains are being sent back to woot. Contact customer service with the info you have and they'll help you out.

To contact customer service, click on Support at the top of every page to go to the support form or email service@woot.com. Include your order number for faster service. They will try to answer in 24-48 business hours.



I did the moment I saw it. It has been two days now, and still no reply.

bamanurse1967


quality posts: 0 Private Messages bamanurse1967

The monitor we purchased has font blurring issues...log out and back on, and fonts are fine again...very strange...anyone else have problems? Thanks!

ROGETRAY


quality posts: 158 Private Messages ROGETRAY

Staff

bamanurse1967 wrote:The monitor we purchased has font blurring issues...log out and back on, and fonts are fine again...very strange...anyone else have problems? Thanks!



Have you tried hitting up the Toshiba Support Page?

If you can't find any info through them, then feel free to email us at support@woot.com and we'll be glad to help you remedy the situation.

Sincerely,
Woot Staff