chicokiri


quality posts: 0 Private Messages chicokiri
keng60 wrote:Thanks Will do that. Says refurbished in USA. anybody else having this issue with Google play?



I won't know until mine arrives at the end of next week, but have you tried factory resting the tablet and starting the configuration wizard over? I had an N7000 Galaxy Note phone that had me select my country on initial startup to configure automatic updates. Perhaps the Note 10.1 has a similar option, and the wrong country was initially entered?

zelda26


quality posts: 0 Private Messages zelda26
zelda26 wrote:Very close to pulling the trigger on this. What's the best option for a USB port cradle to plug in a portable keyboard? Don't want to use bluetooth as I'll need to use that to tether at times.

Bought this new on Amazon. Comes with warranty and was already upgraded to JB. USB peripherals (keyboard, ext hard drive, etc.) function if they go through a powered USB hub. Bluetooth keyboard plus Bluetooth tethering to access the internet works. The key to utilizing simultaneous Bluetooth pairings is to not have operational bounds overlap.

I got the functionality I needed, so I'm a happy camper! YAY!!!

keng60


quality posts: 0 Private Messages keng60

No luck on my problem yet. Google says it is a IP problem hummm The leather case is a faux leather sleeve. It will protect it from a short face dump....Not much more.

keng60


quality posts: 0 Private Messages keng60
keng60 wrote:No luck on my problem yet. Google says it is a IP problem hummm The leather case is a faux leather sleeve. It will protect it from a short face dump....Not much more.



Partial Eureka Seems the problem is partial to Samsung servers and part to Location services under Settings. Turn them off. But I still have problems getting aps from google play. I am beginning to think Google has issues.

keng60


quality posts: 0 Private Messages keng60

Fixed Kinda
Problems turns out the Galaxy is not properly picking up my IP address. I go somewhere else and it works fine.

Ken



keng60 wrote:Partial Eureka Seems the problem is partial to Samsung servers and part to Location services under Settings. Turn them off. But I still have problems getting aps from google play. I am beginning to think Google has issues.