sterlicious


quality posts: 1 Private Messages sterlicious

I received mine (in Dallas) yesterday. Almost had it all set up & configured before realizing that the external hard drive had to be formatted... so now, naturally, I will wait a week to a month for my wife to get around to backing up her photos before I can finish the process. Really anxious to get this thing installed and start using it with my Roku 3 for Cowboys games though!

LeinerD


quality posts: 0 Private Messages LeinerD
id6klub wrote:Yours showed up at your doorstep without a woot-listed tracking number? ...



Yep. Status still shows "Shipping Now" and tracking "unavailable".

wizwor


quality posts: 21 Private Messages wizwor

All the Simple noise makers have abandoned us.

theprawn


quality posts: 1 Private Messages theprawn
wizwor wrote:All the Simple noise makers have abandoned us.



Sale is over, their work is done.

ThunderThighs


quality posts: 565 Private Messages ThunderThighs

Staff

theprawn wrote:Sale is over, their work is done.

If you are needing technical support, it would be best to contact Simple.TV directly.



FORUM MODERATOR
To contact Customer Service, use the SUPPORT form at the top of every woot page
••• ► Woot's Return Policy ◄ ••• ► Did you check your spam/junk folders for a CS reply?
CANCEL?? How to cancel your order in the first 15 minutes!! - except Woot-Offs & expedited orders

twoostendorffs


quality posts: 0 Private Messages twoostendorffs

Excited to say my Simple.TV made it today! I emailed Woot support - they sent me back a confirmation for FedEx that said it actually shipped on the 9th Oct (3 days after purchase) - but for whatever reason, it never showed on Woot. Anyways, it arrived in E. Texas today and is sitting on my desk. Very excited to give it a whirl!

MadDogBrenner


quality posts: 0 Private Messages MadDogBrenner

Got mine on Saturday. Set it up in about 30 min. Seems to be working well.

I was a little disappointed that the device was not fully as it was described here. They took out the second Ethernet port and covered it with a piece of plastic superglued on. Not enough for me to cry foul and return it, but it should have been noted in the description on Woot.

Quick install tip, which others have mentioned. You need to use Chrome (not Firefox, which I tried, or Internet Explorer, which I did not try since I heard it did not work.). Otherwise, the web set-up will not discover your new DVR.

MadDogBrenner


quality posts: 0 Private Messages MadDogBrenner
MadDogBrenner wrote:Got mine on Saturday. Set it up in about 30 min. Seems to be working well.

I was a little disappointed that the device was not fully as it was described here. They took out the second Ethernet port and covered it with a piece of plastic superglued on. Not enough for me to cry foul and return it, but it should have been noted in the description on Woot.

Quick install tip, which others have mentioned. You need to use Chrome (not Firefox, which I tried, or Internet Explorer, which I did not try since I heard it did not work.). Otherwise, the web set-up will not discover your new DVR.



BTW, got the email just today telling me that my item shipped.

cliff446


quality posts: 0 Private Messages cliff446

Finally got a tracking number today.

id6klub


quality posts: 3 Private Messages id6klub

You gotta love it when packages arrive before you receive notification that they are even on the way...luckily I receive text and email alerts of my delivered packages. Yes, there are some of us who prefer to know when something is due to arrive so that they can plan and schedule things accordingly.

Anyway, mine is here, unboxed and setup. If you have issues with "fresh-from-the-box" external hard drives' detection by STV, you may want to try quick formatting them as exFAT on your PC then reconnecting to STV. I had that hiccup with a 2TB WD Elements drive that was new from the box (it's a leftover from a $59 Black Friday special last year). Some of my OTA channels that show on my TV scan didn't pickup on STV, but there are ways to "add" channels by replacing minor stations with the major ones that may not have hit in the initial scan. In my case, CW and MyNetworkTV did not pick up on STV, but I was able to replace a minor station with a weak signal with the CW listing by just prompting the channel lineup to do so (vertical checklist of scanned channels). I set a slew of recordings for today, so we will see how it goes. I am looking forward to having DVR capabilities at my office instead of being stuck with live-only TV.

limebo


quality posts: 0 Private Messages limebo
patnugent wrote:If I recall correctly the activation code you'll need during setup will be on a sticker inside the first page of the getting started guide. It's also worth noting that the lifetime subscription applies to multiple devices and future devices (ie if you buy another one or a new model a year down the road)

- Patrick @ Simple.TV



There's no activation code in the getting started guide. nor in the email that woot sent.

  • Screaming Monkey Tee shirt
  • Random Crap (1)
  • Screaming Monkey with Green Cape (Purloined before arrival)
  • Sandisk MP3 Player
  • Random Crap (3)<- The better one.
  • Random Crap (3)
  • Hamilton Beach 4 Quart Capacity Ice Cream Maker (1)
  • Westinghouse Intelliblend Black Blender with LCD (1)

limebo


quality posts: 0 Private Messages limebo
limebo wrote:There's no activation code in the getting started guide. nor in the email that woot sent.



Never mind, found it.

  • Screaming Monkey Tee shirt
  • Random Crap (1)
  • Screaming Monkey with Green Cape (Purloined before arrival)
  • Sandisk MP3 Player
  • Random Crap (3)<- The better one.
  • Random Crap (3)
  • Hamilton Beach 4 Quart Capacity Ice Cream Maker (1)
  • Westinghouse Intelliblend Black Blender with LCD (1)

seahokedrama


quality posts: 30 Private Messages seahokedrama
limebo wrote:Never mind, found it.






Booooo! My activation code doesn't work. Tried case sensitive... all lower... all upper... as typed... swapping every combination of 0's O's 1's and I's.

Guess I need to submit a support ticket... (hoped someone here had already had problem and solved it).

cliff446


quality posts: 0 Private Messages cliff446

Mine was Upper and lower combined.

seahokedrama wrote:Booooo! My activation code doesn't work. Tried case sensitive... all lower... all upper... as typed... swapping every combination of 0's O's 1's and I's.

Guess I need to submit a support ticket... (hoped someone here had already had problem and solved it).



id6klub


quality posts: 3 Private Messages id6klub
cliff446 wrote:Mine was Upper and lower combined.



Ditto. And mine was smack on the cover in red ink. Hard to miss.

jlwhite90


quality posts: 0 Private Messages jlwhite90
jkmahan wrote:These don't support CableCards so it isn't very useful for Comcast customers.



Why won't this work with a cable card?

tio


quality posts: 0 Private Messages tio

This only works with over the air antenna. NOT regular cable or satellite that is encrypted. I have not seen an over the air antenna in 10 years. Not for me.

wizwor


quality posts: 21 Private Messages wizwor
tio wrote:This only works with over the air antenna. NOT regular cable or satellite that is encrypted. I have not seen an over the air antenna in 10 years. Not for me.


It works with unencrypted cable as well. I don't understand why people logon to post a 'this is not for me' message.

wizwor


quality posts: 21 Private Messages wizwor

I've only had this for two days, but thanks woot. Overpriced at $300, this is a steal at $100 and I wish I had bought three (send me a note if you have more to unload).

Ringo4422


quality posts: 22 Private Messages Ringo4422

By far the worst product I've bought off Woot to date.
The setup instructions are written for a child or an adult mooooron.
The setup "wizard" never tells you it won't install with Firefox, I had to look up blogs and tech helps to learn it will only install with Safari or Google Chrome. I hate Chrome!
Anyway, I installed Chrome, inputted the activation code and it accepted it. That is where it ends.
THEY HAVE NO SUPPORT PHONE NUMBER! ANYWHERE! What Crap!
Their online support is basically non existent. All I got was "well, your account isn't activated."
Well YES IT IS!
I want to return this useless piece of carp.

Vizio 32” 720p LCD HDTV (2 of them), Seagate 750GB SATA/300 7200RPM Hard Drive, SiliconDust HDHomeRun Dual Digital HDTV Tuner, Kodak Theater HD Player, Acer Aspire One 10.1” Netbook, Philips Prestigo 8-Device Universal Remote, Asus Eee PC 900 Netbook with 1.6GHz Atom Processor, Philips Upconverting DVD Player with DivX and HDMI, Ashley Rock Axe Full Size Rockband and Guitar Hero Controller for PS2 and PS3, Philips Icon 5 Device Universal Remote, and a bunch of other carp.

mhotchkiss


quality posts: 0 Private Messages mhotchkiss

.

mhotchkiss


quality posts: 0 Private Messages mhotchkiss

Did you get this figured out?? I'm having the same problem! No combo of L vs I vs 1 or O vs o vs 0 is working!

seahokedrama wrote:Booooo! My activation code doesn't work. Tried case sensitive... all lower... all upper... as typed... swapping every combination of 0's O's 1's and I's.

Guess I need to submit a support ticket... (hoped someone here had already had problem and solved it).